Proposed patch to perl for f8 - remove Requires on perl-devel

Paul Howarth paul at city-fan.org
Wed Jun 20 07:04:30 UTC 2007


On Tue, 2007-06-19 at 13:59 -0400, Robin Norwood wrote:
> Robin Norwood <rnorwood at redhat.com> writes:
> 
> > Hi,
> >
> > This patch will remove the Requires that were placed on perl-devel at
> > the end of the f7 cycle.  It is proposed for the 'devel' branch (f8).
> > Comments?
> >
> > (Ok, actually the patch is already applied, but I haven't built anything
> > yet.)
> 
> Sorry for the delay, but here's an update:
> 
> I'm asking Warren Togami to add the 'split out' perl modules to
> comps.xml so that these modules are installed by default whenver perl
> is.  This (I hope, let me know if I'm wrong) addressess Jose's concern
> that the modules will be missing in most fedora installs and be very
> annoying to users, but still allows them to be removed easily if you
> don't want them.  Does this work for everyone?

Sounds good to me.

Paul.





More information about the Fedora-perl-devel-list mailing list