[Bug 449198] New: RFE: Please branch and build perl-Net-IP for EPEL-4

bugzilla at redhat.com bugzilla at redhat.com
Sat May 31 06:01:43 UTC 2008


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.




https://bugzilla.redhat.com/show_bug.cgi?id=449198

           Summary: RFE: Please branch and build perl-Net-IP for EPEL-4
           Product: Fedora
           Version: rawhide
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: high
         Component: perl-Net-IP
        AssignedTo: skasal at redhat.com
        ReportedBy: fedora at famillecollet.com
         QAContact: extras-qa at fedoraproject.org
                CC: fedora-perl-devel-
                    list at redhat.com,mmaslano at redhat.com,rnorwood at redhat.com,
                    ville.skytta at iki.fi


This package was in extra until FC4. Gone to "core" in FC5.

It's also available on RHEL 5 but not in RHEL 4 nor in EPEL 4.

Can you please create the EPEL 4 branch.

I've build and test it, no problem.

I need it for some package I maintain for Fedora/EPEL (ocsinventory).

Thanks

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.




More information about the Fedora-perl-devel-list mailing list