Broken dependencies: perl-RPM2

buildsys at fedoraproject.org buildsys at fedoraproject.org
Tue Sep 16 16:11:08 UTC 2008



perl-RPM2 has broken dependencies in the development tree:
On ppc:
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
On x86_64:
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
On i386:
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
On ppc64:
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
Please resolve this as soon as possible.





More information about the Fedora-perl-devel-list mailing list