[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: postgresql error with selinux enabled in FC2



On Sun, 2004-12-19 at 05:44 -0800, Karsten Wade wrote:
> On Sun, 2004-12-19 at 18:58 +0700, joe wrote:
> > hi,
> > I use FC2 with selinux enabled, as root I can't do "/etc/init.d/postgresql
> > start".
> > Any idea to run postgresql with selinux enabled ?
> 
> Other than upgrade to FC3?  AIUI, the remaining problems with SELinux in
> FC2 aren't very fixable, and the general recommendation is to upgrade.
> The reason is the underlying infrastructure was reworked between FC2 and
> FC3.

In particular in FC2, postgresql has no policy.  Also, its init scripts
still use 'su'.  Definitely the best option is to upgrade to FC3, as
postgresql is now in the targeted policy with a number of fixes.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]