problems with selinux and amsn

Sander Hoentjen tjikkun at
Mon Jun 20 22:31:01 UTC 2005

CC-ing amsn-devel since it involves.. well.. amsn

On Mon, 2005-06-20 at 16:32 -0500, Felipe Sánchez wrote:
> Hi there, well i think i have a problem with selinux policy and amsn,
> turns out that after one upgrade amsn stoped working, then it says
> that i have to download the TLS module, wich i had before, i download
> it but keeps doing the same, then i googled a litle and some people
> had that problem and fixed it installing another tls module, i
> installed tls1.5, nothing happened, i use fedora 3. Then i tryed in
> fedora 4 and i have the same problem. Really i need some help, my
> sister is killing ME!!!! ;-) we only use linux...
I had the same problem and yes tls1.4 doesn't work with SELinux but 1.5
does. What might be the problem is that your tls module links
to /lib/ and /lib/
they don't exist so what I did was make symlinks
to /lib/ and /lib/
This fixed it for me.

When amsn 0.95 comes out (not very long anymore) these problems will be
fixed in the rpm

More information about the fedora-selinux-list mailing list