Odd boolean in /etc/selinux/strict/booleans?

Ivan Gyurdiev ivg2 at cornell.edu
Thu Mar 31 16:07:51 UTC 2005

> Bad name in the installed file.  It used to be disable_games.  We might 
> want to add a
> boolean back in to prevent users from running games at all.  But we 
> would need to remove
> exec_type from the attribute.

Prevent users from running games? Why do we want to do that?
What's wrong with the current approach to doing this...namely..don't
install any games, and then the users won't be running them.

Ivan Gyurdiev <ivg2 at cornell.edu>
Cornell University

More information about the fedora-selinux-list mailing list