Test 2 summary for Thinkpad 600

Alan Cox alan at redhat.com
Wed Mar 31 22:36:10 UTC 2004

IBM Thinkpad 600 Update from FC1

- CD boot only works with floppy drive attached (as with other stuff) so
  probably a BIOS issue
- Had to use APM not ACPI

o	Gnome desktop seems to work pretty well
o	Most general system stuff works well and its quite usable
o	Install hit a couple of problems but mostly worked
o	Wireless just worked

o	Lots of translations have not been merged despite being
	present for ages. In fact some of them have been translated for
	RH first, then their equivalent for Debian and Debian packages
	still get out first
	** Other translators definitely need to check each app and file
 	   bugs if there translation is missing **
o	Several translation master pot files appear stale on i18 cvs
o	Up2date still has bad bugs unfixed from before FC1, and added some
	new ones. Right now its been stuck installing system-config-httpd
	for an hour! (and I had to kill it)

o	Config tools still seem fairly flakey.

Initial problems I've found:
- Welsh translation missing from installer (didnt know Jeremy needed a 
  table of data)
- Due to another bug it failed to find swap so reported I didn't have
  enough swap and talked about 2.4 swap needs (#119607)
- Screwed up partitioning. This is parted mess as fdisk is fine
  (not filed, several existing reports)
- Translations missing from system-config-network (#119610)
- Translations missing from system-config-authentication
- System-config-authentication hangs mysteriously for several minutes with
  NIS but no NIS server, and wont even update UI
  [Couldnt find which package it is in bugzilla]
- system-config-network spews errors on activating orinoco wireless but
- system-config-date: deprecation warning (#119612)
- system-config-display: some translation bits missing, investigating with
			 cy translators
- up2date: still full of bugs dating back to FC1 and earlier, also missing
  cy and possibly other translations (#119615)
- system-config-mouse: translations appear stale, checking
- system-config-packages: translations missing. As with many system-*
  apps still has awful refresh handling problems. (#119618)
- system-config-printer: translations missing (#119619)
- system-config-proc: thinks its called sysctlcfg, weird fonts, weird ui
  and full of broken English like "Ripped of powertweak" [Powertweak btw
 is a trademark] (#119621)
- system-config-services: some translations missing, investigating
- system-config-services: spews errors (#119624)
- system-config-services: missing glade file (#119622)
- system-config-services: help button does not work (#119623)
- system-config-time: deprecation warning as per config-date
- system-config-users: translation missing (#119626)
- system-logviewer: prints an error on startup (#119627)

More information about the fedora-test-list mailing list