PCI Express and Fedora?

alan alan at clueserver.org
Mon Mar 6 17:11:02 UTC 2006

On Mon, 6 Mar 2006, Chuck Forsberg WA7KGX N2469R wrote:

> On Mon, 2006-03-06 at 10:13 +0100, Rudolf Kastl wrote:
>> 2006/3/3, Chuck Forsberg WA7KGX N2469R <caf at omen.com>:
>>> I tried a text install of fc5t3 both 386 and x86-64 on
>>> my Asus p5gd1 with Nvidia 6600 PCI Express video.
>>> Both versions fail the same way.  Operation is normal
>>> through the disc check dialog.  Then the display
>>> shifts modes (still alphanumeric) and becomes illegible.
>>> It looks like a terminfo control character mismatch.
>> using a gigabyte pcie board socket 939 with gforce 6200 pcie just fine
>> here. works out of the box on rawhide x86_64 as well as on fc4 x86_64.
>> did you update fc4 and then tried again? maybe a chipset issue?
> This is a socket LGA775 motherboard with a 64 bit Pentium.
> The only version of Linux that ran with X was Suse 10.0,
> but an automatic update killed it.
> Opensuse 10.1 beta 6 loads correctly (if quadratically),
> but the display breaks up and the computer locks up
> when the configured X server starts.
> Perhaps x64 Linux is AMD only.

I don't believe so.

Do you have the /var/log/Xorg.0.log with where it is crashing?  Can you 
ssh into the box or does it crash and burn?  Any log messages that might 
indicate where the problem is might be helpful.

I would also see if the commercial nVIDIA driver does any better.  That 
would help narrow down where the problem might be at.

"George W. Bush -- Bringing back the Sixties one Nixon at a time."

More information about the fedora-test-list mailing list