Silly thing like a mount command appears to not be working correctly?

Leslie Satenstein lsatenstein at
Wed Mar 8 05:04:13 UTC 2006

Here is the scenario

Fedora core4 on a dedicated 80 gig drive /hdb.  (All install defaults taken)

Fedora core5 on a 200 gig dedicated drive. (All defaults taken)

Using system bios, I can boot from either drive.

I can mount the boot partition from either system to the other, but I cannot mount the data partitions.

My commands were (from root)

mkdir /other   (on each hard drive)

mount -t ext3 /dev/hda?  /other
where I tried ? from 7 all the way to 1. On the core4 system, 
The system could not find values of /dev/hda7 through 3 . Refused /dev/hda2 and showed me the boot partition for /dev/hda1

On the core5 test3 system using the default values as set up by annaconda at install time, I could see the boot partition on /dev/hdb1 but no other partition.
Is there something I am doing wrong? I tried many flavours of xxx for the  mount -t xxxx (auto, ext2, ext3) , eluding -t parameter. 

Your test against a vanilla corex drive would be appreciated.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fedora-test-list mailing list