FC5 Boot errors after 2.6.15-1.1948

Andrew Stephen andrews at byteline.com.au
Wed Mar 8 09:48:13 UTC 2006


After updating to Kernel 2.6.15-1.1948 I getting the following error.  I
have tried all kernels since with the same error and the last good kernel
was 2.6.16-1.1939.  Any suggestions as to where I should start would be

Loading ext3.ko module
Trying to resume from LABEL=SWAP-hda3
No suspend signature on swap, not resuming.
Creating root device.
Mounting root filesystem.
Kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Setting up other filesystems.
Setting up new root fs
setuproot: moving /dev failed: No such file or directory no fstab.sys,
mounting internal defaults
setuproot: error mounting /proc: No such file or directory
setuproot: error mounting /sys: No such file or directory Switching to new
root and running init.
umounting old /dev
umounting old /proc
umounting old /sys
ERROR opening /dev/console: No such file or directory Trying to use fd 0
WARINING: can't access (null)
Exec if init ((null)) failed!!!. Bad Address Kernel panic - not syncing:
Attempted to kill init!
[<c011a3b6>] panic+0x3e/0x170	 	[<c011cf66>] do_exit +0x71/06cf
[<c011d648>] sys_exit_group+0x0/0xd		[<c0102bc1]


More information about the fedora-test-list mailing list