Install FC5test3 x86 and x86-64

James Hubbard jameshubbard at
Sat Mar 11 00:46:17 UTC 2006

I've installed FC5T3 x86 on a usb drive.  I've got it working well. 
When I try to install the x86-64 version.  It gives me an error of
disk full.

The root and boot directory are on the 3 partition. When I attempt to
intall the x86-64, I am using usr-boot/ for the /boot directory and
usb-x86-64 for the root directory.  I'm attempting to use the same
home directory.

Prior to getting this installation working with the x86.  I installed
x86-64 first and it installed without any problems.  When I attempted
to install x86, it wouldn't work.  It gives me the same error that the
x86-64 install did.  Disk full...  Cannot unmount the Cdrom drive.  I
can't remember the exact message.  I tried to dump it to floppy but it
wouldn't work.

I'm going to attempt to do this again.  I'll try to get a better error message.

Drive layout
1: usb-boot/
2: usb-x86-64/
3: usb-x86-32/
5: usb-home/
6: swap

James Hubbard

More information about the fedora-test-list mailing list