pm-suspend worked Wed & Thurs, but not Friday

Partha Bagchi pb at
Sat Mar 11 22:58:26 UTC 2006

Paul Dickson wrote:
> I tested pm-suspend on my Inspiron 6000 on Wednesday and was surprised
> that it worked, although pm-hibernate did not (problems with resuming).
> I suspended my system on Wednesday and Thursday night and the next
> morning it resumed correctly (I don't use wireless, so that wasn't
> tested).
> On Friday I decided to collect data about why pm-hibernate doesn't work
> which caused be to reboot the system.  After that point I could not get
> pm-suspend to resume any more if X11 was running.
> X11 starts consuming all available CPU time.
> 	-Paul
I can confirm that after suspend, the wireless will not wake up. That 
is, softmac looses it's association. You have to repeatedly try to 
reassociate with
iwconfig wlan0 essid your-essid.
(btw: you have to do that when you boot up to associate with your essid 
- but that is another story).

Linux 2.6.15-1.2039_FC5 #1 SMP Thu Mar 9 22:45:05 EST 2006 x86_64 x86_64 
x86_64 GNU/Linux
Hardware: AMD 64bit Turion, Broadcom 54g using bcm43xx (computer is hp 

Also, the following in tail /var/log/messages
Mar 11 17:49:58 kernel: SoftMAC: associated!
Mar 11 17:50:19 kernel: warning: many lost ticks.
Mar 11 17:50:19 kernel: Your time source seems to be instable or some 
driver is hogging interupts (sic)
Mar 11 17:50:19 kernel: rip __do_softirq+0x4a/0xd2
Mar 11 17:50:50 kernel: psmouse.c: TouchPad at isa0060/serio4/input0 
lost sync at byte 1
Mar 11 17:50:50 last message repeated 3 times
Mar 11 17:50:50 kernel: psmouse.c: TouchPad at isa0060/serio4/input0 - 
driver resynched.


More information about the fedora-test-list mailing list