Nvidia SATA hangups with newer FC5 test kernel

Calvin Dodge caldodge at gmail.com
Thu Mar 16 19:34:23 UTC 2006

On 3/16/06, Jonathan Berry <berryja at gmail.com> wrote:
> Works fine in 64-bit ; ).  For me at least.  It's not the exact same
> motherboard, but I have an nForce4 chipset.  What problems did you
> have with 64-bit FC4?

First, an Emachines system with the ATI chipset (this machine is some
distance away today, so I can't give you more info).
The clock ran at double the normal rate. Turning off APIC solved that
problem, but not the random lockups.

Second, an Asus K8N-E homebrew system (replaced dead Athlon Socket A
board).  This one would run fine for a few days, then lockup with
messages that _seemed_ to be related to i2c activity.

That system DID use one ATrpms module - the stock sk98lin module
didn't work with the PCI-X NIC we installed. So it's possible the
fault was with that module.

I tried disabling lm_sensors, turning off APIC, and disabling "Cool 'n
Quiet" in the BIOS. Nothing worked.

In desperation I finally saved the config info, then installed 32-bit
FC4. The system has been stable ever since.

I know people have been successfully running Opterons for some time.
My suspicion is that not all the kinks have been worked out of the
64-bit kernel (or, perhaps, chipset drivers), and those kinks pop up
on certain hardware.

I'm not a kernel progammer, so take my suspicion with a bag of salt.

Calvin Dodge

More information about the fedora-test-list mailing list