libswt3 cannot be oppened during FC5 installation

Fulko Hew fhew3 at
Wed Mar 22 02:57:09 UTC 2006

Nathanael D. Noblet wrote:

>On Tue, 2006-03-21 at 20:06 -0500, Fulko Hew wrote:
>>I just tried installing FC5 from DVD...
>>I went through and selected all the major groups
>>and their sub-packages that I either wanted to
>>install, or wanted to play with post-install.
>>After a few minutes of installation, I get a
>>pop-up that says:
>>"The file libswt3-gtk2-3.1.2-1jpp_13fc.i386.rpm
>>cannot be opened.  This is due to a missing file
>>or perhaps a corrupt package.  If you are
>>installing from CD media this usually means
>>the CD media is corrupt, or the CD drive is
>>unable to read the media."
>>I'm going to try again, but this time not install
>>everything I want during 'install' time, but try
>>to do it after the fact.
>You never specified if you tested the media you are installing off of.
>Likely a media error.

When I originally burned the media this morning, I did.
It compared.  Now that I'm trying to install  (3 times)
and I've had an errors (in different spots) each time.

So I tried the media test, and it fails.
But I don't know if the 'media test' works again,
because it hasn't for a number of releases now.  :-(

I'm going to burn a new DVD, and try again.

More information about the fedora-test-list mailing list