libswt3 cannot be opened during FC5 installation

David Timms dtimms at
Thu Mar 23 12:49:05 UTC 2006

Fulko Hew wrote:
> Nathanael D. Noblet wrote:
>> On Tue, 2006-03-21 at 20:06 -0500, Fulko Hew wrote:
>>> I just tried installing FC5 from DVD...
>>> After a few minutes of installation, I get a
>>> pop-up that says:
>>> "The file libswt3-gtk2-3.1.2-1jpp_13fc.i386.rpm
>>> cannot be opened.
If you have another machine, can you find the file on the CD and copy to 
hard disk succesfully ?

>>> This is due to a missing file
>>> or perhaps a corrupt package.  If you are
>>> installing from CD media this usually means
>>> the CD media is corrupt, or the CD drive is
>>> unable to read the media."
Was the DVD .iso file used to create the dvd checked:
$ sha1sum FC-5-i386-DVD.iso
and compared to SHA1SUM from the downloads site ?
>> You never specified if you tested the media you are installing off of.
>> Likely a media error.
> When I originally burned the media this morning, I did.
> It compared.  

> Now that I'm trying to install  (3 times)
> and I've had an errors (in different spots) each time.
For a giggle: copy the whole contents of the DVD to a hard disk: does it 
succeed, or is there errors during the copy ?
Or even times when the dvd drive seems to seek unnecessarily back and 
forth ?

> So I tried the media test, and it fails.
> But I don't know if the 'media test' works again,
> because it hasn't for a number of releases now.  :-(
Someone recently gave a method to sha1sum the created dvd (on another 
machine), but there was some option you need to give to allow it to 
succeed. It might have been part of a bugzilla comment !

> I'm going to burn a new DVD, and try again.
Any success this time ?

More information about the fedora-test-list mailing list