FC5 isn't working on laptop

Andrew Mackey amackey at netidex.com
Sat Mar 25 07:56:06 UTC 2006

I tried it in runlevel 3 and it works.  The only problem seems to exist with
the initial init 5 login screen.  It freezes the entire laptop before it
gets there.  Any suggestions?


On Fri, 24 Mar 2006, Andrew Mackey wrote:

> Hi All!
> I have tried installing FC5 x64 on my Turion 64 laptop.  FC5 successfully
> installs without any problems.  It then goes for the first initial startup
> and everything works fine.  It then asks for you to finish setting up the
> laptop by entering a user in, testing the sound, etc.  Well, after you
> finish that, the laptop goes to a black screen and is non-responsive.  I
> unable to do anything.  I tried seeing if it was just the video by
> CTRL-ALT-BACKSPACE and even tried going to another terminal by pressing
> CTRL-ALT-F1 thru F7.  Nothing.  Is there something more that I need to be
> doing?

Boot to init 3 (console only) and test further.

> Thanks!
> Andrew Mackey
> amackey [at] netidex.com

Adam Pribyl

More information about the fedora-test-list mailing list