[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Miro package broken?



sudo yum install Miro
Error: Missing Dependency: firefox = 2.0.0.6 is needed by package Miro
Error: Missing Dependency: firefox = 2.0.0.6 is needed by package gnome-python2-gtkmozembed



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]