[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ALSA 1.0.15 update test kernels available

On 10/25/07, Chuck Ebbert <cebbert redhat com> wrote:
We are considering adding ALSA 1.0.15 to the Fedora 8 release. This
would get us up-to-date with the latest audio drivers and fix many
problems with audio drivers not working, or only partially working.

Test kernels for i686 and x86_64 are available at:


I tried the kernel.  I don't use sound for much except
skype and skype did not work.  When I tried to make a call, it said "call
failed".  This happened with and without padsp.  However, arecord and
aplay did work.  In case it matters, my Smolt profile is under UUID
37636b13-c28a-4dd5-a6da-de8653e97bc3 .

I had expected that when I installed the new kernel, I would still have
the old ones in /boot, but they're gone.  How do I get the old kernel
back?  I tried to yum install kernel.i686, but it says the alsa one is

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]