[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Signs of Life in Rawhide Install



I had a similar experience with the mouse pointer.  Anyone know if
there is a new bug report?

This is the first F12 installer I have gotten to work.

On Sat, Aug 1, 2009 at 5:11 PM, Chuck Forsberg WA7KGX
N2469R<caf omen com> wrote:
> Finally was able to install Rawhide on one of my machines,
> the ECS motherboard with AMD 6000 and ATI video card.
>
> The X cursor did not appear for the first few screens after the X server
> started.  So I had to use the tab key.  Then the cursor started working
> sort of. By the end of installation the X cursor was working normally.
>
> Anaconda could not do an automatic install on a drive that was all FreeBSD.
> Using custom disk layout to do the partitioning got around that issue.
> Booting to an EXT4 partition worked.
>
> The booted Linux did not run the onceonly script.  I had to use the
> console tty login to add a user.  Haven't had a chance to thrash the
> system but at least I get a Gnome screen.
>
> My main office machine still goes dark when the install gets to the point
> of asking for language (I presume).  The machine with Intel GPU switches
> to a mode that its monitor complains about.  What I need is a pxeboot
> vga cheat code that tells the install process to leave the VGA in default
> 80x25 mode until the X server is started.  Does such a code exist?
>
> --
> Chuck Forsberg    caf omen com   www.omen.com   503-614-0430
> Developer of Industrial ZMODEM(Tm) for Embedded Applications
>  Omen Technology Inc      "The High Reliability Software"
> 10255 NW Old Cornelius Pass Portland OR 97231   FAX 629-0665
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-test-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]