[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????



On Friday 07 August 2009 04:25:31 pm Antonio Olivares wrote:
> Dear all,
>
> I am trying to update a rawhide laptop that has not been updated since
> about June 25 or so?  I am encountering a great deal of errors like below.
>
> ERROR with rpm_check_debug vs depsolve:
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by preupgrade-1.1.0-3.fc12.noarch
> Please report this error at http://yum.baseurl.org/report
>
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by libxcb-1.3-2.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by
> perl-ExtUtils-MakeMaker-Coverage-0.05-7.fc12.noarch rpmlib(PayloadIsXz) <=
> 5.2-1 is needed by python-elixir-0.6.1-4.fc12.noarch rpmlib(PayloadIsXz) <=
> 5.2-1 is needed by indent-2.2.10-4.fc12.i686 rpmlib(PayloadIsXz) <= 5.2-1
> is needed by libXfont-1.4.0-5.fc12.i686 rpmlib(PayloadIsXz) <= 5.2-1 is
> needed by kde-plasma-networkmanagement-0.1-0.19.20090726svn.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by lensfun-0.2.3-5.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by libFS-1.0.1-5.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by GConf2-gtk-2.26.2-5.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by clucene-core-0.9.21-4.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by libthai-0.1.12-2.fc12.i686
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by libnova-0.12.1-5.fc12.i686
> Complete!
> (1, [u'Please report this error in http://yum.baseurl.org/report'])
>
you will need to get the latest rpm build from F-11.  i think its in updates 
now  but may still be in updates-testing


Dennis

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]