[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????



On Fri, 7 Aug 2009 14:25:31 -0700 (PDT), Antonio wrote:

> Dear all,
> 
> I am trying to update a rawhide laptop that has not been updated since about June 25 or so?  I am encountering a great deal of errors like below.  
> 
> ERROR with rpm_check_debug vs depsolve:
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by preupgrade-1.1.0-3.fc12.noarch
> Please report this error at http://yum.baseurl.org/report
> 
> rpmlib(PayloadIsXz) <= 5.2-1 is needed by libxcb-1.3-2.fc12.i686

yum -y update rpm ; yum -y update yum ; yum -y update


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]