[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????



On Fri, 07 Aug 2009 23:37:14 -0700, Adam wrote:

> On Sat, 2009-08-08 at 08:08 +0200, Michael Schwendt wrote:
> > On Sat, 8 Aug 2009 11:26:53 +0530, Vishal wrote:
> > 
> > > haven't been following this thread in detail but have you seen
> > > http://rawhidewatch.wordpress.com/2009/07/31/unable-to-update-to-rawhide-rpmlibpayloadisxz/
> 
> > It's out-of-date as it's a week old already. The needed RPM is distributed within
> > Rawhide as I showed in my previous reply.
> 
> It's not out of date. We intentionally decided the F11 workaround is
> better as it requires fewer packages to be updated, and is tested to
> work.

"Better" than what?

What is written in that document about enabling updates-testing for old
rawhide installs is out-of-date, since the .fc11 rpm build is distributed
as part of rawhide meanwhile. Or else I would not have managed to
run the work-around I posted. My Rawhide was old enough, too, as there
are >1200 packages waiting to be downloaded.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]