[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????



On Tue, 11 Aug 2009 14:41:17 -0700 (PDT), Antonio wrote:

> I got desperate here and tried the --nodeps --force option.
> Then I got the lzma.so error, I download and compiled xz-.... tar.gz file,
> and ran ldconfig and got passed the other error.  

Installing a missing library from source code doesn't fix the broken
dependency in the RPM database. And you still need to install [as RPM
packages] the xz-libs, rpm-libs and rpm-python .fc11 packages that match
your rpm package. Only then you can hope for your RPM/Yum to be able
to cope with the new payload found within Rawhide packages.

rpm -qa rpm\* xz\

could tell where you are currently.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]