[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with eclipse f12



On Wed, 2009-08-12 at 19:09 +0300, shmuel siegel wrote:
> Andrew Overholt wrote:
> > You can try this repo:
> >
> > [koji]
> > name=Fedora 12 - i386 - Just Born
> > baseurl=http://koji.fedoraproject.org/static-repos/dist-f12-build-current/i386
> > enabled=0
> >
> > replacing i386 if need be.  I'm running Eclipse 3.5 [1] from there with
> > the latest Mylyn.  I haven't tried the CDT from that repo.
> >
> > Andrew
> >
> > [1]
> > yum --enablerepo=koji --nogpgcheck install eclipse-pde
> >
> >   
> Not really better.
> (eclipse:4985): Gdk-CRITICAL **: gdk_x11_atom_to_xatom_for_display: 
> assertion 'atom != GDK_NONE' failed.
> 
> Launch is abandoned after this point.

The warning has nothing to do with eclipse launching or not. Unless you
run it with --g-fatal-warnings.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]