[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installation and issues with conflicts



I just did an install--I had a DVD of Fedora alpha, copied its files
over to another partition, and set another distribution's grub to boot
to it.  I did a minimal install, unchecking everything. 

Then, I ran into an issue with updates, that nss-devel is replaced by
nss-util-devel but lib/nssuti13 from nss-util conflicts with file from
package nss. 

One can't simply remove the libraries as they seem to be required by yum
and rpm among others.  :)

Is there a workaround for this one?  Should I just download it and do a
force?


-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Buffy: Hey, I know! Why don't you kill them? 
Giles: I'm a Watcher, I haven't the skill. 
Buffy: Oh, come on. A stake through the heart, a little sunlight.
It's like falling off a log. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]