[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to boot install from latest images



Tried a new test install today.  The boot.iso from
download.fedora.redhat.com still won't give the option for a network
installation, so I used Unetbootin, which donwloaded the necessary
files. 

After booting it, I used the URL method, choosing the
download.fedora.redhat.com/pub location, for x86_64.  

I did what I have been doing since F12 could boot off of ext4, use a
single / partition. (This is on a machine with multiple installs, used
for testing.)  I then did what I have been doing until now, on this
machine as well as others, deselected everything, including base.  

Upon reboot, I got a kernel panic.  I booted with a different CD and
changed the grub timeout--which many people, as well as myself,
feel should not be 0 unless it is able to be tested on every possible
configuration in the world.  It just makes it too much of a pain to try
to edit grub on boot--yeah, I know if you're quick enough, you can hit
escape after the BIOS, but it shouldn't be such a challenge.  :)



I changed the UUID to /dev/sda5 and got a bit further in the boot, but
it died saying unable to open initial console. 

I've only tested this on one machine so far.  I'm not sure where the
issue is.  I'm going to try another installation, this time leaving in
base system.  However, I'm curious if anyone else has tried and found
something similar.  As I've seen no posts about this today, either folks
haven't gotten around to it because it's a Sunday, or it's simply
something I'm doing a bit differently, causing the issue. 

I don't see a DVD with today's date, or I'd test it on a few VM
combinations as well.  I'm about to go out for the day, but I'm setting
up another installation, this time leaving in base system, and putting
in X (NICE, by the way--I see that now we have the choice of several
different window managers instead of being limited to the big 3), using
fluxbox, so I'll see if that changes matters. 

-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6


Wesley: Back, creature of the night! Leave this place!
Evil Willow: Don't wanna.
Wesley: (threatens with holy water)
Evil Willow: (sighs) Whatever.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]