[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to boot install from latest images

On Sun, Aug 23, 2009 at 10:53:31AM -0400, Scott Robbins wrote:
> Tried a new test install today.  The boot.iso from
> download.fedora.redhat.com still won't give the option for a network
> installation, so I used Unetbootin, which donwloaded the necessary
> files. 
Update--my plans have changed for the day.  I tried the install with a
desktop and not unchecking things from base.  Same result.

If I leave grub at the UUID that it sets, I get a kernel panic that it
can't find the root file system.  

If I'm quick enough to get into grub and change the UUID to /dev/sda5
then it goes a bit further, but dies on being uanble to open console.  

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Angel: I've been around death before. A lot. I've lost
people. I've killed people...
Cordelia: And you are dead.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]