[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to boot install from latest images

On Sun, Aug 23, 2009 at 11:48:28AM -0400, Scott Robbins wrote:
> On Sun, Aug 23, 2009 at 10:53:31AM -0400, Scott Robbins wrote:
> > Tried a new test install today.  The boot.iso from
> > download.fedora.redhat.com still won't give the option for a network
> > installation, so I used Unetbootin, which donwloaded the necessary
> > files. 
> > 
> Update--my plans have changed for the day.  I tried the install with a
> desktop and not unchecking things from base.  Same result.
> If I leave grub at the UUID that it sets, I get a kernel panic that it
> can't find the root file system.  
> If I'm quick enough to get into grub and change the UUID to /dev/sda5
> then it goes a bit further, but dies on being uanble to open console.  

Further update--tried a few different things, such as adding a /boot
partition, but nothing worked. Same problem. I then used the files from
alt/stage/12-Alpha-RC2 with my original layout, that of a single ext4
logical partition and it was fine.  So the problem seems to be in the
latest contente of os, that is, the one at downloads.fedora.redhat.com

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Spike: We like to talk big... vampires do. 'I'm going to destroy 
the world.' That's just tough-guy talk. Strutting around with 
your friends over a pint of blood. The truth is, I _like_ this 
world. You've got...dog racing, Manchester United. And you've 
got people. Billions of people walking around like Happy Meals 
with legs. It's all right here. But then someone comes along 
with a vision. With a real... passion for destruction. Angel 
could pull it off. Good-bye, Picadilly. Farewell, 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]