[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 10 updates-testing - 2009-08-25



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    db4o
    gadget
    llvm
    oorexx
    php
    ppl
    python-tgext-crud




======================================================================
Broken packages in fedora-10-ppc:

    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-x86_64:

    oorexx-3.2.0-4.fc9.i386  requires  librexxapi.so.3
    oorexx-3.2.0-4.fc9.i386  requires  librexx.so.3
    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    ppl-swiprolog-0.10.2-3.fc10.i386  requires  libpl.so.5.6.60


======================================================================
Broken packages in fedora-updates-10-ppc:

    ppl-swiprolog-0.10.2-3.fc10.ppc  requires  libpl.so.5.6.60


======================================================================
Broken packages in fedora-updates-10-ppc64:

    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    ppl-swiprolog-0.10.2-3.fc10.ppc64  requires  libpl.so.5.6.60()(64bit)


======================================================================
Broken packages in fedora-updates-10-x86_64:

    ppl-swiprolog-0.10.2-3.fc10.x86_64  requires  libpl.so.5.6.60()(64bit)


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    python-tgext-crud-0.2.4-1.fc10.noarch  requires  python-sprox >= 0:0.5.4.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]