[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Abobe Reader doesn't work with current Rawhide



FYI, with current rawhide, Adobe Reader (I tried 9.1.2 and 9.1.3) crashes on startup. I sent a crash dump to Adobe and suggested that they might want to try to get it fixed before Fedora 12 is released, but I'm not holding my breath.

  jik


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]