[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Abobe Reader doesn't work with current Rawhide



I am getting the same problem, running acroread from the command line shows
that the following files are missing :

libatk-bridge.so
libpk-gtk-module.so
libcanberra-gtk-module.so
libgnomebreakpad.so

I know that libatk-bridge.so is provided by the ati-spi package which was
updated very recently, the others I have not checked.  One could therefore
argue that this is not an Adobe problem as it was working perfectly OK until
recent updates.

Hope the additional information helps

Matthias Clasen wrote:
> 
> On Wed, 2009-08-26 at 19:40 -0400, Jonathan Kamens wrote:
>> >Thanks for the feedback Jonathan.  If you have the links and supporting
>> >details ... this would make a good candidate for
>> >https://fedoraproject.org/wiki/Common_F12_bugs.
>> 
>> I don't have any links because Adobe bug reports are not public.
>> 
>> As for supporting details, I've told you all I know.
>> 
>> I would certainly like somebody else to confirm the issue before it gets
>> documented on the Wiki.  After all, it could be some sort of idiosyncrasy
>> on
>> my machine that's causing the issue, rather than something that's going
>> to
>> affect everyone.
> 
> If you showed us some details of the crash, we might be able to tell
> you...
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> https://www.redhat.com/mailman/listinfo/fedora-test-list
> 
> 

-- 
View this message in context: http://www.nabble.com/Abobe-Reader-doesn%27t-work-with-current-Rawhide-tp25147197p25167775.html
Sent from the Fedora Test List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]