[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Abobe Reader doesn't work with current Rawhide



spoffley (spoffley gmail com) said: 
> libatk-bridge.so
> libpk-gtk-module.so
> libcanberra-gtk-module.so
> libgnomebreakpad.so
> 
> I know that libatk-bridge.so is provided by the ati-spi package which was
> updated very recently, the others I have not checked.  One could therefore
> argue that this is not an Adobe problem as it was working perfectly OK until
> recent updates.

This just sounds like you're on x86_64 and you don't have the same set
of GTK modules for 32-bit x86 installed.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]