[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: more rpmlib(PayloadIsXz) woes

John Broomfield написа:
> Hi guys,
> I've seen a few messages regarding this problem, but can't figure out where to start.
> I had a nice working fc11 which I was doing "yum update" to, and has suddenly "converted" to updating from fc12 (which baffled me for starters).
> Now it is no longer stable (a nasty Dell box) but I can't continue updating with yum due to the reknown rpmlib problem.
> Obviously "yum update" fails, so I tried the regular:
> yum --enablerepo=updates-testing update rpm
> which also fails (print below).
> How do I move forward? (thanks, and sorry for the repeat).

I also saw this yesterday during dracut testing. My system was F11 and I tried
to update to rawhide. What I did was:
# yum update yum rpm
# yum update yum rpm --enablerepo rawhide
# yum update --enablerepo=rawhide

The first update of rpm and yum updates xy-libs IIRC wich allowed the second and
3rd update to pass.

Hope this helps,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]