[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: more rpmlib(PayloadIsXz) woes



On Fri, Aug 28, 2009 at 03:28:05PM -0400, John Broomfield wrote:
> 
> 
> No joy, the first "yum update yum rpm" fails. I tried a "yum clean
> all" and then simply "yum update rpm" which also fails. Find below
> the whole output from it.
....
> Updating:
>  prelink         i686   0.4.2-2.fc12                            rawhide   955 k
>  rpm             i686   4.7.1-4.fc12                            rawhide   825 k

This will NOT work for precisely the same reason as before.  If you
are seeing here "fc12" then you are in the wrong place.  First you
need to update rpm packages using Fedora 11 repos (updates,
updates-testing, whatever) , i.e. with 'rawhide' repos _disabled_,
and only then you can go back to rawhide.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]