[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PackageKit Rawhide



Can PackageKit\Yum bemade to auto de-select broken pkgs.
So I would end up with No Icon sitting there.
Currently I have 59pkgs in the PK-Icon.
None can be installed.

From PK----------------
libcrypto.so.8()(64bit) is needed by package evolution-data-server-2.27.91-1.fc12.x86_64 libssl.so.8()(64bit) is needed by package evolution-data-server-2.27.91-1.fc12.x86_64
libaudit.so.0()(64bit) is needed by package 1:gdm-2.27.90-1.fc12.x86_64
libaudit.so.0()(64bit) is needed by package nscd-2.10.90-15.x86_64
------------------------

From yum --skip-broken update-----------
http://www.fpaste.org/Pwic/


--
Regards, Frank

jabber + msn : frankly3d
http://fedoraproject.org/wiki/User:Frankly3d
http://www.frankly3d.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]