[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide update 20090828 is broken



Greetings:

With today's rawhide update, my system told me that I had 236 packages to update.  When I tell yum to update, here is a partial list of what I get on my screen,

space-4.3.0-101.fc12.x86_64 (rawhide)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package 1:openoffice.org-core-3.1.1-19.2.fc12.x86_64 (installed)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package redland-1.0.7-8.fc12.x86_64 (installed)
Error: Missing Dependency: libcrypto.so.8()(64bit) is needed by package mysql-server-5.1.36-1.fc12.x86_64 (installed)
Error: Missing Dependency: libaudit.so.0()(64bit) is needed by package system-config-audit-0.4.8-21.fc12.x86_64 (installed)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package evolution-data-server-2.27.91-1.fc12.x86_64 (installed)
Error: Missing Dependency: libaudit.so.0()(64bit) is needed by package 1:gdm-2.27.90-1.fc12.x86_64 (installed)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package mysql-server-5.1.36-1.fc12.x86_64 (installed)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package mysql-embedded-5.1.36-1.fc12.x86_64 (installed)
Error: Missing Dependency: libcrypto.so.8()(64bit) is needed by package mysql-embedded-5.1.36-1.fc12.x86_64 (installed)
Error: Missing Dependency: audit-libs = 1.7.13-2.fc12 is needed by package system-config-audit-0.4.8-21.fc12.x86_64 (installed)
Error: Missing Dependency: libcrypto.so.8()(64bit) is needed by package totem-mythtv-2.27.2-7.fc12.x86_64 (rawhide)
Error: Missing Dependency: libssl.so.8()(64bit) is needed by package mysql-5.1.36-1.fc12.x86_64 (installed)
Error: Missing Dependency: libcrypto.so.8()(64bit) is needed by package redland-1.0.7-8.fc12.x86_64 (installed)
Error: Missing Dependency: libcrypto.so.8()(64bit) is needed by package mysql-5.1.36-1.fc12.x86_64 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
[root shrekanddonkey ~]#

Thanks for the help.....

Sincerely yours,
Rob G. Healey


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]