[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

SEAlert seems to need pakagekit



On an up to date fc12 i686 system (I got there with preupdate from fc11) I occassionally get one of the stars on the panel that says that there is a selinux error (I am running in permissive mode). But when I open the dialog box I see that it complains that it can't find packagekit.frontend. Not very surprising since I don't have packagekit on my system. Shouldn't there have been a dependency problem? package-cleanup says that everything is okay.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]