Ralink wireless interface

Rick Stevens ricks at nerd.com
Tue Dec 8 02:27:51 UTC 2009

On 12/07/2009 04:51 PM, James W. Bennett wrote:
> I am trying to use my Ralink 2561 chip set on Fedora 12. I have tried
> using dhcp and the address I get is which is good address

No it's not...it's a network address (e.g. broadcast), not a host

> but
> could not have gotten the address from my router because it delivers ip
> address of to I have tried to use static
> address but still Now is that a default address, that is not
> use able to me. My router will not except addresses. Fedora
> 11 works as it should. I get a 192.168.0.* addresses. I wish I had
> tested this sooner. I didn't do that. I will test sooner on 13.

Use the wireless tools and verify that the wireless is associated with
YOUR access point, e.g. "iwconfig wlan0" and verify that there is an
ESSID shown and a valid MAC address following "Access Point:".  It may
be you're connected to someone else's access point, and hence their
network.  However, any IP address ending in ".0" is going to be a
broadcast address and is invalid as a host address.
- Rick Stevens, Systems Engineer                      ricks at nerd.com -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-                    Do you know where _your_ towel is?              -

More information about the fedora-test-list mailing list