gupnp-igd dependency failure

Chuck Anderson cra at WPI.EDU
Sat Dec 12 15:57:40 UTC 2009

On Sat, Dec 12, 2009 at 10:46:21AM -0500, Chuck Anderson wrote:
> Additionally, when I unchecked the gupnp packages from the PackageKit 
> gui and tried the installation again, I got a traceback from 
> PackageKit-0.5.4-0.4.20091029git.fc12.x86_64:

Second time I re-tried running the transaction I got a different 
PackageKit error:

Transaction error
An unspecified transaction error has occurred.  More information is 
available in the detailed report.

More details
could not add package update for 

This is strange because in the first failed transaction I got asked to 
install two additional packages, one of which was abrt-plugin-runapp.

I finally had to use "yum --skip-broken update" which worked, and 
skipped just gupnp-igd, not gupnp-* which I had attempted to skip 
manually from PackageKit.  When yum started the Transaction Test, I 
cancelled it and tried again from PackageKit, unchecking just 
gupnp-igd this time.  The result was the same backtrace as the first 

Now I'm letting the manual yum update complete and it is going fine.

More information about the fedora-test-list mailing list