[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum groupremove "Printing Support" cascade deps problem

Hi, people!

Today i tried to run
 yum groupremove "Printing Support"

and i got a wreid result. This group remove tried to remove tomcat6 as a dependency, as follows:

 bluez-cups                                x86_64                     4.30-2.fc10                         installed                      26 k
 cups                                      x86_64                     1:1.3.9-8.fc10                      installed                      10 M
 enscript                                  x86_64                     1.6.4-11.fc10                       installed                     1.8 M
 ghostscript                               x86_64                     8.63-4.fc10                         installed                      20 M
 gutenprint                                x86_64                     5.2.3-3.fc10                        installed                      13 M
 gutenprint-foomatic                       x86_64                     5.2.3-3.fc10                        installed                      81 M
 hal-cups-utils                            x86_64                     0.6.19-1.fc10                       installed                     102 k
 system-config-printer                     x86_64                     1.0.15-1.fc10                       installed                     2.0 M
Removing for dependencies:
 goffice04                                 x86_64                     0.4.3-3.fc9                         installed                     3.6 M
 libgnomecups                              x86_64                     0.2.3-4.fc10                        installed                     206 k
 libgnomeprint22                           x86_64                     2.18.5-1.fc10                       installed                     1.2 M
 libgnomeprintui22                         x86_64                     2.18.3-1.fc10                       installed                     1.1 M
 libspectre                                x86_64                     0.2.1-1.fc10                        installed                      80 k
 redhat-lsb                                x86_64                     3.2-2.fc10                          installed                     620 k
 tomcat6                                   noarch                     6.0.18-6.2.fc10                     installed                     176 k
 tomcat6-admin-webapps                     noarch                     6.0.18-6.2.fc10                     installed                      62 k
 tomcat6-docs-webapp                       noarch                     6.0.18-6.2.fc10                     installed                     3.8 M
 tomcat6-webapps                           noarch                     6.0.18-6.2.fc10                     installed                     734 k

I think it`s so strange removing tomcat as it make part of Printing Support group.
Should i report a bug?
Is there a workaround to avoid remove tomcat as cascade?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]