[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Intel video testing: It worked for a bit...


After the many comments and suggestions following my post last week I tried F11A on my Intel D845GERG2-based system.

Anaconda didn't work with the default driver (same bug as #470371 in F10) but worked fine with the Basic Video Driver option.

First boot, black screen but setting Option "NoAccel" "true" fixed that (using the VESA driver).

So I could get into X, set up my Wi-Fi card and download the updates.

Now it doesn't work again!

With no X, I have no Wi-Fi so I tried manually updating some packages from a mirror and now things are looking a bit strange, I've lost the text-based progress bar at the start.

So, have I done anything wrong by applying these?

 - xorg-x11-drv-i810-2.6.0-7.fc11.i586.rpm
 - kernel-2.6.29-0.237.rc7.git4.fc11.i586.rpm
 - kernel-firmware-2.6.29-0.237.rc7.git4.fc11.noarch.rpm
 - xorg-x11-drv-nouveau-0.0.12-10.20090310git8f9a580.fc11.i586.rpm
 - libdrm-2.4.5-0.fc11.i586.rpm
 - libdrm-devel-2.4.5-0.fc11.i586.rpm

Advice and assistance gratefully received,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]