F12b won't start X on ThinkPad W700

Vedran Miletić rivanvx at gmail.com
Sun Nov 1 20:39:27 UTC 2009

On Sun, Nov 1, 2009 at 8:55 PM, Robert G. (Doc) Savage
<dsavage at peaknet.net> wrote:
> Adam,
> To answer your question: No xorg.conf file. Whatever is causing this
> problem seems to have introduced itself during the F12a -> F12b upgrade.
> The W700 has a new nvidia chip, and I suppose it's possible its pci code
> isn't properly detected by the nouveau (?) driver in F12b???
> I ran into some speed bumps burning a 64-bit DVD. I'm running the media
> test now. Should have a fresh test install some time this evening. Will
> let you know in a few hours.
> --Doc

Have you tried "forcing" it to use nouveau (by removing nv or by
explicitely specifying nouveau in xorg.conf)? It would be interesting
to see what happens.

Aside from that, can you provide output of lspci -v, to see what
module is claiming it? Probably nouveau, and that's an explanation why
nv fails.


Vedran Miletić

More information about the fedora-test-list mailing list