Help testing latest abrt-0.0.10-12.fc12

Adam Williamson awilliam at
Mon Nov 2 21:34:01 UTC 2009

On Mon, 2009-11-02 at 14:27 -0500, James Laska wrote:
> Greetings,
> Jiri Moskovcak has asked for help testing the latest ABRT packages for
> Fedora 12.  These packages are intended to fix a F12Blocker bug (see
>  Based on positive
> test feedback, Jiri will adding these updated packages to the F-12
> release.
> If you are already using ABRT, and would like to help verify the latest
> version, you can find instructions below.  If you're already relying on
> ABRT to capture issues ... please help.
> = Install the updated packages =
> # cd /etc/yum.repos.d/
> # wget
> # yum install abrt-desktop
> = Testing =

>      1. Confirm the fix for

I hadn't noticed this one before, anyway, but the updated package isn't
doing this either.

>      2. Kill a c/c++ application and see if abrt catches it -

This does not seem to be working. I tried crashing both Rhythmbox and
gcalctool with kill -SIGSEGV , no joy. No abrt system tray icon.
abrt-gui shows nothing if I run it manually. At the console I see:

Warning >>CPluginManager::GetDatabase():Database plugin: 'SQLite3' is
not registered.<<
Update >>CPluginManager::GetDatabase():Database plugin: 'SQLite3' is not

unfortunately I don't know if this was working for me before the update
or not, I hadn't tested for a while.

Both abrtd and abrt-applet are running, according to the ps aux output.

Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org

More information about the fedora-test-list mailing list