As of F12 RC3 my printer model is still not shown

Scott Robbins scottro at
Tue Nov 10 22:01:45 UTC 2009

On Tue, Nov 10, 2009 at 02:52:27PM -0600, Jim Haynes wrote:
> I try to set up printing, selecting a network LPD printer, give
> it the IP address, select Brother, and my model HL-5250DN is not
> in the list of choices.  It was in the list in Fedora 11.  I didn't
> have the machine connected to the network when I tried it, but that
> shouldn't matter, shoud it?

A cursory google indicates that you can download the Brother
drivers from

Further instructions....

Have you installed foomatic?  I would do yum install foomatic, if you
haven't already, and see if it's listed there. 

Also, I'm not quite clear from your description how you did this.  If
you used the Gnome interface and it was searching for printers, and the
printer wasn't connected, it makes sense that it wasn't located. 

When you say the list in F11, was the printer connected at that time, or
are you talking about the CUPS interface?  

I know you wrote that you're not a guru, which is fine--if any of this
isn't clear, please post again.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver --recv-keys EB3467D6

Angel: Acathla turned to stone, as demons sometimes do, and
was buried
where neither man nor demon would want to look...unless, of course,
putting up low-rent housing.

More information about the fedora-test-list mailing list