halt at 1206 of 1206 packages installed

Felix Miata mrmazda at earthlink.net
Fri Nov 20 05:20:47 UTC 2009

My Rawhide got corrupted too badly to fix, so I tried to install fresh. Since
there was no installation files dir on the mirrors, I tried installing F12.
That seemed to go well enough, until it halted on reaching 1206 of 1206
files. On tty1 I see:

rpmdb: PANIC: fatal region error detected: run recovery
PANIC: fatal region error: run recovery
rpmdb: PANIC: fatal region error detected: run recovery

I went to tty2 and did rpm --rebuilddb, but that apparently accomplished
nothing other than this output:

error: failed to replace old database with new database!
error: replace files in /var/lib/rom with files from
/var/lib/rpmrebuildb.1206 to recovererror: failed to remove directory
/var/lib/rpmrebuilddb.1206: Directory not empty

Is this telling me I'm supposed to do that, or that it tried that and failed?
If I switch back to the Anaconda screen, all I see is a mouse pointer on a
solid white background.
The husband should fulfill his marital duty to
his wife, and likewise the wife to her husband.
			1 Corinthians 7:3 NIV

 Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***  http://fm.no-ip.com/

More information about the fedora-test-list mailing list