F12 XFCE hanging

birger birger at birger.sh
Fri Nov 20 08:47:52 UTC 2009

On Fri, 2009-11-20 at 13:17 +0530, Saurabh Sharma wrote:
> Hi All,
> I installed F12 XFCE this morning using the USB boot.The system had
> hung twice since then. The mouse pointer keeps rolling around the
> screen but no click is possible and also the keyboard goes out..
> Finally i have to hard reboot the system to recover.
> Please help me out of this. I don't know what needs to be provided
> along with this report, but I'm open to discussion.I can provide the
> the system details if needed.

I have seen something very similar once on regular F12 installed using
preupgrade from F11. The system in question was an Acer Aspire One.

The cursor moved around, but no reaction to mouse buttons. Arrow keys
worked for scrolling the firefox session that happened to have input
focus, and I could switch to text console and back. I just let it sit
for a while, and then tried to click around some more, and suddenly it
snapped loose again.

This was before installing patches, so I decided to wait and see if it
happens again before reporting it.

If this is the same problem it would seem that KDE is not part of the
equation. I have never seen the problem on my other 2 F12 systems. Just
out of curiosity; You didn't have your input focus in firefox when this

None of my other 2 F12 systems have been installed using preupgrade. 1
was installed from scratch as F12RC from CD and the other one was
installed from scratch using the DVD (I think, not completely certain it
wasn't a live CD). Was your system installed from scratch or upgraded?


More information about the fedora-test-list mailing list