[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RE : Unable to use CVS account



Hi Roy,

have you tried to access CVS as anonymous user? Check this page, you
don't need anything special but a cvs application:

http://fedoraproject.org/wiki/DocsProject/CvsUsage

Also, I think the information on these pages is incomplete, because
you also have to export CVS_RSH environment variable. If CVS fails
with:

cvs [checkout aborted]: cannot exec rsh: No such file or directory

then you will have to export CVS_RSH variable also. For instance, do
the following on the command line:

CVSROOT=:ext:mcisback cvs fedoraproject org:/cvs/docs
CVS_RSH=ssh

export CVSROOT CVS_RSH

Also, you should request membership to cvsdocs group, since
docs-common module contains some mandatory files to be created, and
you will need membership on cvsdocs group in order to create them (you
don't need cvsdocs membership if they exist for your language). See
also http://docs.fedoraproject.org/translation-quick-start-guide/en/sn_translating_docs.html.

Hope this helps!

2007/5/25, Roy Jamison <mcisbackuk hotmail com>:

Can anyone help please?

I want to help the translation community of Fedora, but I cannot use the CVS in command line, I have tried username mcisback l10n redhat com with no success, I am sponsored and approved for cvsl10n, and approved for cla_done, cla_fedora, and unapproved for cvsdocs, but it says I do not need a sponsor.

Any help would be greatly appreciated and sorry to waste time if it's a stupid answer, or I've missed something signing up.


Regards

Roy Jamison
_________________________________________________________________
Try Live.com - your fast, personalized homepage with all the things you care about in one place.
http://www.live.com/getstarted

--
Fedora-trans-list mailing list
Fedora-trans-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-trans-list



--
Google talk/Jabber: xavi.conde a gmail.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]