[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 248180] Xorg ~100% CPU upon resume from hibernation



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=248180





--- Comment #6 from xunilarodef gmail com  2008-08-21 07:24:51 EDT ---
(In reply to comment #5)
  This bug remains with us in Fedora 10 rawhide:

[u localhost ~]$ uname -r
2.6.27-0.244.rc2.git1.fc10.i686
[u localhost ~]$ rpm -q xorg-x11-drv-ati
xorg-x11-drv-ati-6.9.0-2.fc10.i386
[u localhost ~]$ ## which included  xorg-x11-drv-r128-6.8.0-1.fc10.i386

Using the vesa driver, the system will successfully hibernate and
resume.  But with the r128 driver, resume fails quite similarly to the
description above (e.g. one may eventually see the desktop, but it is
unusable with e.g. 10 second delays to just move the cursor), with
even more confirming lines in /var/log/Xorg.0.log:

[mi] EQ overflowing. The server is probably stuck in an infinite loop.
[mi] mieqEnequeue: out-of-order valuator event; dropping.

The above pair of line appears repeatedly, with some occurrences of:

(EE) R128(0): R128CCEWaitForIdle: (DEBUG) CCE idle took i = 1025
(EE) R128(0): Idle timed out, resetting engine...

sprinkled among them.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]