[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 305861] xmodmap fails to remap mouse buttons



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: xmodmap fails to remap mouse buttons


https://bugzilla.redhat.com/show_bug.cgi?id=305861


peter hutterer redhat com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|ajax redhat com             |peter hutterer redhat com
             Status|ASSIGNED                    |CLOSED
           Keywords|Reopened                    |
         Resolution|                            |NOTABUG




------- Additional Comments From peter hutterer redhat com  2008-07-15 02:09 EST -------
>From the X Protocol Specification:
"A zero element disables a button. Elements are not restricted in value by the
number of physical buttons, but no two elements can have the same nonzero value
(or a Value error results)."

Sorry. Closing as NOTABUG, this is explicitly not supported by the X server.

See also: http://lists.freedesktop.org/archives/xorg/2006-July/016613.html

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]