[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 223642] unsatisfied dependencies after allowing erase



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: unsatisfied dependencies after allowing erase


https://bugzilla.redhat.com/show_bug.cgi?id=223642





------- Additional Comments From petrosyan gmail com  2008-07-16 21:50 EST -------
this bug is still present in rpm-4.5.90-0.git8426.8

for example:

# rpm -e xorg-x11-filesystem
# rpm -V libX11
Unsatisfied dependencies for libX11-1.1.4-2.fc10.x86_64:
	xorg-x11-filesystem >= 0.99.2-3 is needed by libX11-1.1.4-2.fc10.x86_64

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]